RHSA-2019:0710-重要: python 安全更新

来自:互联网
时间:2020-06-25
阅读:

最近收到了服务器有漏洞的通知,提示:RHSA-2019:0710-重要: python 安全更新,接下来吾爱编程就为大家介绍一下python 安全更新的方法,有需要的小伙伴可以参考一下:h5j免费资源网

1、漏洞提示:

RHSA-2019:0710-重要: python 安全更新

2、影响说明:

软件:python-devel 2.7.5-76.el7
命中:python-devel version less than 0:2.7.5-77.el7_6
路径:/etc/rpm/macros.python
软件:python 2.7.5-76.el7
命中:python version less than 0:2.7.5-77.el7_6
路径:/usr/bin/pydoc

3、解决方法:

yum update python-devel
yum update python

4、重启验证:

reboot

RHSA-2019:0710-重要: python 安全更新h5j免费资源网

返回顶部
顶部