阿里云虚拟主机切换PHP版本的方法

来自:互联网
时间:2019-11-06
阅读:

阿里云的虚拟机默认是5.2的,但是现在ZBlog的很多应用最低版本都需要5.3及以上了,下载就会提示当前PHP版本低。iLy免费资源网

下面我们来说下阿里云虚拟机切换PHP版本的方法:iLy免费资源网

1.打开虚拟机控制面板,在PHP版本设置中选择5.3以上的版本,建议直接选择最高的5.5版本,点击保存设置。iLy免费资源网

阿里云虚拟机切换PHP版本的方法  第1张iLy免费资源网

阿里云虚拟机切换PHP版本的方法  第2张iLy免费资源网

阿里云虚拟机PHP版本设置为5.3以上,需在数据库信息>>重置数据库密码时,将数据库加密模式设置为41位加密。iLy免费资源网

阿里云虚拟机切换PHP版本的方法  第3张阿里云虚拟机切换PHP版本的方法  第4张iLy免费资源网

数据库密码一定要输入程序安装时填写的密码,不要重新设置新的密码,不然还得修改程序连接数据库的密码。iLy免费资源网

返回顶部
顶部